Icono ROwin

ROwin. Menú Calcular

Inicio / Menú Calcular

Descripción

En este menú de ROwin explicaremos qué pasos previos debemos realizar antes de calcular la instalación (una vez que tengamos definida la parte gráfica y sus propiedades) y qué opciones de cálculo tiene el programa.

En este punto, la secuencia lógica para realizar un dimensionado de la instalación puede ser seguir el orden de los apartados contenidos en este menú:

Subir


Comprobar coberturas

ROwin tiene herramientas que facilitan la distribución de los rociadores dentro de una Zona, proponiendo distancias de separación y replanteando gráficamente los símbolos, sin embargo no puede tener en cuenta y aplicar todos los requisitos que imponen las normas, ya que no tiene toda la información que sería necesaria (como pueden ser la situación de pilares, vigas, irregularidades en los techos, tabiques, mobiliario, cambios de nivel, etc.). Por este motivo debe ser el usuario quien diseñe y verifique la posición óptima de cada rociador, aunque con la ayuda de las herramientas de comprobación geométrica que ROwin aporta.

La herramienta, Comprobar coberturas, sirve para comprobar la distribución geométrica de rociadores respecto a otros rociadores, a los límites definidos por el polígono de la Zona de rociadores y los parámetros definidos en sus propiedades. En el caso de mostrar errores en su situación, corríjalos desplazando los rociadores necesarios o añada nuevos u vuelva a comprobar hasta que esté conforme.

Se puede usar desde el momento en que haya definida una zona y un grupo de rociadores, no es necesario realizar el cálculo hidráulico.

De acuerdo al apartado 13.4.1 de la norma UNE-EN 12845, la superficie protegida por cada rociador se define por la línea trazada equidistante de los rociadores vecinos en ángulo recto respecto de la línea que une los rociadores y por los extremos de la superficie protegida, o la mitad de la distancia hasta el rociador más cercano si ésta es mayor. ROwin utiliza esta metodología para determinar la cobertura de cada rociador, que será empleada en la determinación de la densidad de descarga, parámetro fundamental en el cálculo hidráulico.

Superficie cobertura

La comprobación de coberturas detecta los siguientes tipos de fallo, que se advierten por medio de un mensaje de error en pantalla y por una señalización gráfica en el área de dibujo:

Aunque la superficie de cobertura de cada rociador se calcule como indica la normativa, y el valor de su área esté dentro de los límites establecidos, es posible que en algún caso se obtengan formas geométricas excesivamente alargadas y no sean compatibles con la forma real de descarga de un rociador que es circular.

Para advertir de la aparición de estos casos, ROwin verifica que la máxima distancia entre el rociador y cualesquiera de los vértices del polígono de cobertura, no supere el radio máximo de cobertura. Este radio máximo no aparece en la normativa como tal, aunque se puede aproximar como la mitad del valor de la diagonal calculada con los valores de las distancias máximas entre rociadores de la Tabla 19 de la norma UNE-EN 12845. El valor de la diagonal máxima se obtiene para el polígono definido por las distancias de separación máximas D y S introducidas en el cuadro de diálogo Propiedades de la zona, dependientes del tipo de configuración (normal o tresbolillo) y del tipo de riesgo.

Si se detectan rociadores que no cumplen esta condición se marcan mediante un círculo de línea discontinua (punto y raya), y de diámetro igual al valor de esta diagonal máxima, tal como muestra la siguiente imagen:

Superficie irregular

El proceso de comprobación de coberturas máximas y distancias mínimas de los rociadores vuelca la información de fallos al panel de Errores, con objeto de facilitar su identificación y corrección. Los avisos de error se dibujan en la capa ROWIN_COBERTURAS.

Subir


Área más desfavorable

Este comando inicia la secuencia de cálculos encaminados a estimar la posición del Área de operación más desfavorable del sistema. Este conjunto de rociadores serán los que van a requerir mayor presión de alimentación. Tenga en cuenta que ROwin ofrece una estimación de la posición que ocupan los rociadores más desfavorables, el Área de operación resultante tiene que ser finalmente introducida y validada por el usuario de acuerdo a los criterios de la Norma.

Todos los rociadores de una instalación no van a entrar en funcionamiento simultáneo, salvo si la extensión de la zona es pequeña. Por esto, se define el concepto de Área de operación, que representa la superficie cubierta por un conjunto de rociadores que se considera que pueden entrar en funcionamiento de forma simultánea. El valor de esta superficie viene dado en función del nivel de riesgo que se va a proteger, y varía desde los 72 m² del riesgo ordinario tipo 1 a los 360 m² del tipo 4.

Por tanto, la instalación se debe calcular para que funcione correctamente en cualquiera de los posibles casos de activación, es decir, para el funcionamiento de cualquiera de las áreas de operación que se puedan prever.

Antes de efectuar el cálculo asegúrese de que el esquema de la instalación está dibujado correctamente, que existen las conexiones entre símbolos y que todas las entidades han sido editadas.

Mientras se está ejecutando el proceso de cálculo aparece en pantalla una barra de progreso donde se muestra el porcentaje que se ha completado. El tiempo de cálculo depende del número de elementos de la instalación y crece con él de forma exponencial.

Como resultado aparece en pantalla marcada la superficie de cobertura de cada uno de los rociadores situados dentro del área de operación más desfavorable. También se realiza un primer tanteo de los diámetros necesarios y de la presión requerida en el equipo de bombeo.

El área de operación más desfavorable estará compuesta por los rociadores cuya presión de descarga sea menor y en número suficiente para que la suma de sus coberturas sea como mínimo igual al área de operación necesaria para el tipo de riesgo de la Zona.

El área resultante puede no ser regular e incluso contener rociadores dispersos, aunque nos sirve de referencia para definir las áreas de operación de cálculo según los criterios de las normas indicados más abajo. Es posible definir tantas áreas de operación como se considere necesario para simular los distintos casos de incendio que se pueden presentar en el edificio.

Cuando un sistema contiene varias zonas, ROwin estima la posición del área de operación en la zona de mayor caudal teórico, salvo que una zona esté seleccionada gráficamente, en cuyo caso el área de operación se busca entre los rociadores de esta zona.

Temas relacionados:

Áreas de operación más favorables y desfavorables.

Menú Resultados/Dibujar área de operación.

Menú Resultados/Dibujar coberturas.

Subir


Área más favorable

Este comando inicia la secuencia de cálculos encaminados a estimar la posición del área de operación más favorable del sistema. Este conjunto de rociadores serán los que van a requerir mayor caudal. Tenga en cuenta que ROwin ofrece una estimación de la posición que ocupan los rociadores más favorables, el área resultante tiene que ser finalmente validada por el usuario de acuerdo a los criterios de la Norma.

Todos los rociadores de una instalación no van a entrar en funcionamiento simultáneo, salvo si la extensión de la zona es pequeña. Por esto se define el concepto de Área de operación, que representa la superficie cubierta por un conjunto de rociadores que se considera que pueden entrar en funcionamiento de forma simultánea. El valor de esta superficie viene dado en función del nivel de riesgo que se va a proteger, y varía desde los 72 m² del riesgo ordinario tipo 1 a los 360 m² del tipo 4.

Por tanto la instalación se debe calcular para que funcione correctamente en cualquiera de los posibles casos de activación, es decir, para el funcionamiento de cualquiera de las áreas de operación que se puedan prever.

Antes de efectuar el cálculo asegúrese de que el esquema de la instalación está dibujado correctamente, que existen las conexiones entre símbolos y que todas las entidades han sido editadas.

Mientras se está ejecutando el proceso de cálculo aparece en pantalla una barra de progreso donde se muestra el porcentaje que se ha completado. El tiempo de cálculo depende del número de elementos de la instalación y crece con él de forma exponencial.

Como resultado aparece en pantalla marcada la superficie de cobertura de cada uno de los rociadores situados dentro del área de operación más favorable. También se realiza un primer tanteo de los diámetros necesarios y de la presión requerida en el equipo de bombeo.

El área de operación más favorable estará compuesta por los rociadores cuya presión de descarga sea mayor y en número suficiente para que la suma de sus coberturas sea como mínimo igual al área de operación necesaria para el tipo de riesgo de la Zona.

El área resultante puede no ser regular e incluso contener rociadores dispersos, aunque nos sirve de referencia para definir las áreas de operación de cálculo según los criterios de las normas indicados más abajo. Es posible definir tantas áreas de operación como se considere necesario para simular los distintos casos de incendio que se pueden presentar en el edificio.

Cuando un sistema contiene varias zonas, ROwin estima la posición del área de operación en la zona de mayor caudal teórico, salvo que una zona esté seleccionada gráficamente, en cuyo caso el área de operación se busca entre los rociadores de esta zona.

Temas relacionados:

Áreas de operación más favorables y desfavorables.

Menú Resultados/Dibujar área de operación.

Menú Resultados/Dibujar coberturas.

Subir


Predimensionar

Este comando realiza los cálculos hidráulicos necesarios para dimensionar los diámetros de las tuberías y las características del grupo de bombeo, por tanto, este proceso puede modificar la selección de diámetros previa y la presión nominal del grupo de bombeo.

Antes de efectuar el cálculo asegúrese de que el esquema de la instalación está dibujado correctamente, que existen las conexiones entre símbolos y que todas las entidades han sido editadas. Utilice las opciones de comprobación que suministra el programa (por ejemplo, Ocultar entidades conectadas, del menú Ver).

Se recomienda colocar las Válvulas de reducción después de un primer predimensionamiento. De esta manera podemos disponer de unos diámetros acordes a los parámetros de cálculo y conocer la situación concreta donde se debería situar para optimizar su utilización.


Cálculo multi-hipótesis

Cuando la instalación tiene definidas varias Áreas de operación, Sectores de incendio o Hipótesis de usuario, este proceso dimensiona el sistema para cada una de esas hipótesis de activación por separado. El programa se encarga automáticamente de realizar el predimensionado de sus elementos. Los elementos que se utilizan para dimensionar las tuberías se pueden gestionar mediante el panel Hipótesis.

En el caso de instalaciones de BIE e hidrantes que se encuentran dentro de un Sector de incendios, es el propio programa el que combina de forma adecuada los elementos de descarga para probar todas las hipótesis de funcionamiento posibles. Por ejemplo, para un sector de incendios con dos bocas en funcionamiento simultáneo, el programa prueba todas las combinaciones posibles de activación de dos bocas, de manera que se cubren todas las posibilidades de uso.

Si un sistema contiene rociadores, BIE e hidrantes el programa calcula cada instalación por separado, pero tiene en cuenta todos los resultados para elegir el grupo de abastecimiento y la reserva de agua.


Proceso de predimensionamiento

Mientras se está ejecutando el proceso de cálculo aparece en pantalla una barra de progreso donde se muestra el porcentaje que se ha completado. El tiempo de cálculo depende del número de hipótesis, y además crece de forma exponencial en función de la cantidad de dispositivos de la instalación.

Los fundamentos del cálculo hidráulico matricial se exponen en el apartado Cálculos hidráulicos, del apartado de la ayuda Base normativa.

El predimensionado se basa en las siguientes condiciones de cálculo:


Resumen de resultados

Una vez finalizado el proceso aparece en pantalla un cuadro de diálogo en el que se muestra el número de áreas de operación o hipótesis de funcionamiento para las que se ha realizado el predimensionado, y un resumen de características que deberá tener el abastecimiento y la reserva de agua.

Cuando durante este proceso no se ha podido dimensionar el sistema completamente, y hay algún elemento con fallo en su funcionamiento, el programa marca el contorno del área de operación donde se ha producido el problema y explica el por qué se ha producido en las líneas del panel Errores.

Para estudiar en qué consiste el fallo el cuadro de diálogo de resultados también tiene accesible el botón Ver lista fallos... mediante el que es posible visualizar una lista de los dispositivos que tienen problemas de funcionamiento, y la información de qué hipótesis provoca el problema.

Para ver los resultados del cálculo elemento a elemento seleccione la opción Comprobar, del menú Resultados y hacer un doble clic sobre el elementos del que queramos conocerlos.

Si desea resaltar en el área de dibujo los elementos con fallos en su funcionamiento ejecute la opción Marcar fallos del menú Resultados, esta opción selecciona los símbolos de los elementos con problemas; y para conocer cuál es el problema concreto utilice la opción Comprobar.

También es posible dibujar el sentido de circulación del agua en cada elemento usando la opción Dibujar flujos del menú Resultados.


Temas relacionados

Menú Datos/Generales.

Menú Resultados/Comprobar.

Menú Resultados/Valores extremos.

Menú Resultados/Marcar fallos.

Menú Resultados/Dibujar flujos.

Subir


Simular a presión constante

Este comando realiza los cálculos hidráulicos del sistema simulando su funcionamiento real, calculando los caudales de circulación, densidades de descarga y las presiones en cada nudo. Este proceso no modifica ningún parámetro de la red, es decir, utiliza los diámetros asignados a cada tubería y la presión del grupo de bombeo sin cambiarlos aunque provoquen fallos de funcionamiento. Por tanto, es una opción útil para comprobar el funcionamiento del sistema.

Antes de efectuar el cálculo asegúrese de que el esquema de la instalación está dibujado correctamente, que existen las conexiones entre símbolos y que todas las entidades han sido editadas.


Cálculo multi-hipótesis

Cuando la instalación tiene definidas varias Áreas de operación, Sectores de incendio o Hipótesis de usuario, este proceso comprueba el funcionamiento del sistema por separado para cada una de esas hipótesis de activación. El programa se encarga automáticamente de activar una a una cada área de operación y realizar la comprobación de sus elementos.

Si antes de ejecutar este comando selecciona gráficamente el perímetro de una cualquiera de las áreas de operación definidas, el proceso de simulación se realiza exclusivamente para el área marcada. De esta forma sólo se comprueba esa forma concreta de funcionamiento del sistema. También puede gestionar qué elementos se van a simular mediante el panel Hipótesis.

En el caso de instalaciones de BIEs e hidrantes es el propio programa el que combina de forma adecuada los elementos de descarga para probar todas las hipótesis de funcionamiento posibles. Por ejemplo, para un sector de incendios con dos bocas en funcionamiento simultáneo, el programa prueba todas las combinaciones posibles de activación de dos bocas, de manera que se cubren todas las posibilidades de uso.

Si un sistema contiene rociadores, BIEs e hidrantes el programa calcula cada instalación por separado, pero tiene en cuenta todos los resultados para elegir el grupo de abastecimiento y la reserva de agua.


Proceso de simulación

Mientras se está ejecutando el proceso de cálculo aparece en pantalla una barra de progreso donde se muestra el porcentaje que se ha completado. El tiempo de cálculo depende del número de áreas de operación y de la cantidad de dispositivos de la instalación y crece de forma exponencial.

Cada vez que se simula un área de operación aparecen dibujadas las coberturas de los rociadores que están activos o en descarga.

Los fundamentos del cálculo hidráulico matricial se exponen en el apartado Cálculos hidráulicos del apartado Base normativa.


Resumen de resultados

Una vez finalizado el proceso aparece en pantalla un cuadro de diálogo en el que se muestra un resumen de resultados. Si se ha calculado sólo un área de operación aparecen los valores máximos y mínimos de velocidades, presiones, caudales, densidades de descarga, etc. También se informa del funcionamiento general de la instalación y del número de fallos en caso de haber elementos con funcionamiento deficiente.

Si se ha simulado el comportamiento de un conjunto de áreas de operación el resumen muestra datos del abastecimiento y del sistema en conjunto.

Cuando durante este proceso de comprobación el programa detecta problemas de funcionamiento, aparece un aviso en el resumen de resultados y visualiza los dispositivos implicados de modo que aparezcan como seleccionados gráficamente.

Si se ha simulado el comportamiento de un conjunto de áreas de operación y hay algún elemento con fallo en su funcionamiento el programa marca el contorno del área de operación donde se ha producido el problema. Para estudiar en qué consiste el fallo habrá que simular sólo el área de operación marcada y revisar los resultados obtenidos.

En cualquiera de los dos casos anteriores, cuando hay fallos de funcionamiento, el cuadro de diálogo de resultados tiene accesible el botón Ver lista fallos... mediante el que es posible visualizar una lista de los dispositivos que tienen problemas de funcionamiento, y la información de para qué área de operación aparece el problema.

Para ver los resultados del cálculo elemento a elemento seleccione la opción Comprobar. Si desea resaltar en el área de dibujo los elementos con fallos en su funcionamiento ejecute la opción Marcar fallos, esta opción selecciona los símbolos de los elementos con problemas y para conocer cuál es el problema concreto utilice la opción Comprobar. También es posible dibujar el sentido de circulación del agua en cada elemento usando la opción Dibujar flujos del menú Resultados.


Temas relacionados

Menú Datos/Generales.

Menú Resultados/Comprobar.

Menú Resultados/Valores extremos.

Menú Resultados/Marcar fallos.

Menú Resultados/Dibujar flujos.

Subir


Simular curva de bombeo

Esta opción calculará las curvas de funcionamiento del grupo de bombeo con las diferentes Hipótesis de cálculo activas.

Una vez hagamos clic en esta opción del menú Calcular, el programa nos pedirá el punto de funcionamiento de la bomba, o del grupo, para poder representar y comprobar las curvas características. Los datos que nos pedirá el programa son:

Propiedades curva de bombeo

Al seleccionar esta opción nos pedirá que indiquemos nuevos valores o confirmemos los valores del punto nominal de funcionamiento: Caudal nominal (m3/h) y Presión nominal (bar). Por lo tanto, antes de Simular la curva de bombeo es recomendable Predimensionar (o Simular a presión constante la instalación) para conocer aproximadamente el valor del punto de funcionamiento de la bomba.

La Presión nominal a caudal nulo (bar) y la Presión para sobrecarga de caudal de 140% (bar) se pueden introducir como un valor de presión o bien como porcentaje respecto a la Presión nominal. Con esta definición ampliada de estos puntos de la curva característica del grupo de bombeo, es posible reproducir curvas de bombeo prácticamente planas en la zona de caudales bajos.

El resultado para una hipótesis podrá ser como la de la siguiente figura:

Ejemplo esquema 

Según este esquema ejemplo, para la simulación a presión constante obtendríamos el punto 1, con una presión de 12 bar según la imagen, y si nos fijamos en la curva de bombeo simulada tendremos el punto 2 con una presión de 15 bar. Por lo tanto, el punto de funcionamiento para esta hipótesis de cálculo en ambos casos será diferente.

Una vez simulada la curva de bombeo podrá obtener como resultado la Curva de bombeo, opción que se encuentra en el menú Resultados; además de la Tabla área de operación...

Con los datos calculados anteriormente podemos buscar un punto de funcionamiento más ajustado, que se sitúe entorno al centro de la distancia entre las hipótesis de cálculo extremas contempladas. No obstante, deberemos comprobar que el caudal nominal de la hipótesis más alejada sea menor al caudal nominal de la bomba multiplicada por 1,4; correspondiente al caudal máximo de la bomba.

Subir

Copyright © iMventa Ingenieros. Todos los derechos reservados.